<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://accessnepa.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://accessnepa.com';var et_post_id='288230';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Athlete of the Week Extra: More with Riverside&#8217;s Zach Day | Access NEPA</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Access NEPA &raquo; Feed" href="https://accessnepa.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Access NEPA &raquo; Comments Feed" href="https://accessnepa.com/comments/feed" />
<link rel="alternate" type="text/calendar" title="Access NEPA &raquo; iCal Feed" href="https://accessnepa.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/accessnepa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.4.9.4" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://accessnepa.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.13.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://accessnepa.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.13.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://accessnepa.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='el-post-style-css'  href='https://accessnepa.com/wp-content/plugins/divi-post-extended/assets/css/style.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-gmap-embed-front-css-css'  href='https://accessnepa.com/wp-content/plugins/gmap-embed/assets/css/front_custom_style.css?ver=1615598309' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://accessnepa.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://accessnepa.com/wp-content/themes/Divi/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Raleway:100,200,300,regular,500,600,700,800,900,100italic,200italic,300italic,italic,500italic,600italic,700italic,800italic,900italic&#038;subset=cyrillic,cyrillic-ext,latin,latin-ext,vietnamese&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-ect-css'  href='https://accessnepa.com/wp-content/uploads/titan-framework-ect-css.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-raleway-css'  href='//fonts.googleapis.com/css?family=Raleway%3A500%2Cinherit%2Cinherititalic%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='rpt_front_style-css'  href='https://accessnepa.com/wp-content/plugins/related-posts-thumbnails/assets/css/front.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/all.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-v4-shim-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/v4-shims.css?ver=2.0.1' type='text/css' media='all' />
<style id='bfa-font-awesome-v4-shim-inline-css' type='text/css'>

			@font-face {
				font-family: 'FontAwesome';
				src: url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.eot'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.eot?#iefix') format('embedded-opentype'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.woff2') format('woff2'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.woff') format('woff'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.ttf') format('truetype'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.svg#fontawesome') format('svg');
			}

			@font-face {
				font-family: 'FontAwesome';
				src: url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.eot'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.eot?#iefix') format('embedded-opentype'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.woff2') format('woff2'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.woff') format('woff'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.ttf') format('truetype'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.svg#fontawesome') format('svg');
			}

			@font-face {
				font-family: 'FontAwesome';
				src: url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.eot'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.eot?#iefix') format('embedded-opentype'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.woff2') format('woff2'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.woff') format('woff'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.ttf') format('truetype'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.svg#fontawesome') format('svg');
				unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
			}
		
</style>
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://accessnepa.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://accessnepa.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://accessnepa.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='https://accessnepa.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://accessnepa.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://accessnepa.com/wp-content/plugins/divi-post-extended/assets/js/script.js?ver=1.1.0' id='el-post-script-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=1ajYHs3a8veGTvflCgDFusyR_Wwon1CnQ&#038;libraries=places&#038;language=en&#038;region=US&#038;ver=5.7.1' id='srm_gmap_api-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-1579614-90&#038;ver=5.7.1' id='wk-analytics-script-js'></script>
<script type='text/javascript' id='wk-analytics-script-js-after'>
function shouldTrack(){
var trackLoggedIn = true;
var loggedIn = false;
if(!loggedIn){
return true;
} else if( trackLoggedIn ) {
return true;
}
return false;
}
function hasWKGoogleAnalyticsCookie() {
return (new RegExp('wp_wk_ga_untrack_' + document.location.hostname)).test(document.cookie);
}
if (!hasWKGoogleAnalyticsCookie() && shouldTrack()) {
//Google Analytics
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-1579614-90');
}
</script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/accessnepa.com\/wp-admin\/admin-ajax.php","security":"59196b0a49","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/accessnepa.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/accessnepa.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\"]","epdovol":"1","version":"13.4.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://accessnepa.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://accessnepa.com/wp-json/" /><link rel="alternate" type="application/json" href="https://accessnepa.com/wp-json/wp/v2/posts/288230" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://accessnepa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://accessnepa.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://accessnepa.com/sports/athlete-of-the-week-extra-more-with-riversides-zach-day" />
<link rel='shortlink' href='https://accessnepa.com/?p=288230' />
<link rel="alternate" type="application/json+oembed" href="https://accessnepa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faccessnepa.com%2Fsports%2Fathlete-of-the-week-extra-more-with-riversides-zach-day" />
<link rel="alternate" type="text/xml+oembed" href="https://accessnepa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faccessnepa.com%2Fsports%2Fathlete-of-the-week-extra-more-with-riversides-zach-day&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://accessnepa.com"><link rel="https://theeventscalendar.com/" href="https://accessnepa.com/wp-json/tribe/events/v1/" /><link rel="preload" href="https://accessnepa.com/wp-content/themes/Divi/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous">		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>.rp4wp-related-posts ul{width:100%;padding:0;margin:0;float:left;}
.rp4wp-related-posts ul>li{list-style:none;padding:0;margin:0;padding-bottom:20px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{padding-right:25px;padding-bottom:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />			<style>
			#related_posts_thumbnails li{
				border-right: 1px solid #dddddd;
				background-color: #ffffff			}
			#related_posts_thumbnails li:hover{
				background-color: #eeeeee;
			}
			.relpost_content{
				font-size:	16px;
				color: 		#333333;
			}
			.relpost-block-single{
				background-color: #ffffff;
				border-right: 1px solid  #dddddd;
				border-left: 1px solid  #dddddd;
				margin-right: -1px;
			}
			.relpost-block-single:hover{
				background-color: #eeeeee;
			}
		</style>

	<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eef1f8; }
</style>
	<script>
 
var googleAds = document.getElementsByClassName('pause');
var i;
 	
	setTimeout(function () {
  for(var i = 0; i < googleAds.length; i++) { 
    googleAds[i].style.display = "block";
  }
}, 8000);
/*	for(googleAds = 0; i < googleAds.length; googleAds++){
    (function(i){
        setTimeout(function(){
            console.log('value is ', i);
        }, 3000);
    })(i);
} */
	
  </script>	


<!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {

    
// This mapping will only display ads when user is on mobile or tablet sized viewport
var mapping2 = googletag.sizeMapping().
addSize([0, 0], []).
  addSize([950,575], [970, 250]).
  addSize([300, 250], [300, 250]).
  addSize([640, 480], [300, 250]).
  addSize([485, 931], [300, 250]).
  // Fits browsers of any size smaller than 640 x 480
  build();
      
    var slots = {};
  
    slots['static'] = googletag.defineSlot('/132916964/accessnepa.com', [[970,250],[300,250]], 'static')
             .defineSizeMapping(mapping2).addService(googletag.pubads());
    slots['rotate'] = googletag.defineSlot('/132916964/accessnepa.com', [[970,250],[300,250]], 'rotate')
             .defineSizeMapping(mapping2).addService(googletag.pubads());
    slots['rotate1'] = googletag.defineSlot('/132916964/accessnepa.com', [[970,250],[300,250]], 'rotate1')
             .defineSizeMapping(mapping2).addService(googletag.pubads());
    slots['rotate2'] = googletag.defineSlot('/132916964/accessnepa.com', [[970,250],[300,250]], 'rotate2')
             .defineSizeMapping(mapping2).addService(googletag.pubads());
    slots['rotate3'] = googletag.defineSlot('/132916964/accessnepa.com', [[970,250],[300,250]], 'rotate3')
             .defineSizeMapping(mapping2).addService(googletag.pubads());
    
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag -->

<!--  Admiral: Visitor Relationship Management -->
<!-- CCPA tag for https://accessnepa.com/
-->
<!-- Install the below JavaScript into the <head> tag of your site -->
<!-- Questions? Email scott@getadmiral.com -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)
[0],t.async=1,t.src="https://hocgeese.com/v2ouf6qipqzz9pWyzbCyzBUzXhGyFWDOIaKqajzWo30lkPfbVF0wcQ6EEGhmyVsRO",o.parentNode.insertBefore(t,o)})
(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t)

{(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-
engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})

(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i]
(u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c()
{if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})
(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t)
{return s[n](i,t)},n.addEventListener?
n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)
[0],o.src="https://hocgeese.com/v2ltjQjYahgRyH3XFOwCuVVWq0LPia4z6ewRzwysMf8sHdiXfmVSGCb3sDcZkjUKuKPJNIQGtJiPtR1t2kw",t.parentNode.insertBefore(o,t)})
(document,window,"__uspapi","__uspapiLocator","script");</script><link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://accessnepa.com/wp-content/et-cache/global/et-divi-customizer-global-16200116738651.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-288230 single-format-standard custom-background tribe-no-js et_bloom et_button_no_icon et_pb_button_helper_class et_fullwidth_nav et_fixed_nav et_show_nav et_pb_show_title et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_slide et_header_style_left et_pb_footer_columns3 et_cover_background et_pb_gutters2 et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css el-single-template el-single-post-template-stellar el-sidebar">
	<div id="page-container">

	
					<div class="et_slide_in_menu_container">
			
								<div class="et_slide_menu_top">

																				<div class="clear"></div>
								<form role="search" method="get" class="et-search-form" action="https://accessnepa.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					<button type="submit" id="searchsubmit_header"></button>
				</form>
			
										
				</div> <!-- .et_slide_menu_top -->
			
			<div class="et_pb_fullscreen_nav_container">
				
				<ul id="mobile_menu_slide" class="et_mobile_menu">

				<li id="menu-item-109724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-109724"><a href="/events/">THINGS TO DO</a>
<ul class="sub-menu">
	<li id="menu-item-155140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155140"><a href="https://accessnepa.com/events/?tribe_paged=1&#038;tribe_event_display=list&#038;tribe_eventcategory=6042">Arts</a></li>
	<li id="menu-item-155141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155141"><a href="https://accessnepa.com/events/?tribe_paged=1&#038;tribe_event_display=list&#038;tribe_eventcategory=6042">Comedy</a></li>
	<li id="menu-item-155142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155142"><a href="https://accessnepa.com/events/?tribe_paged=1&#038;tribe_event_display=list&#038;tribe_eventcategory=6062">Film</a></li>
	<li id="menu-item-155143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155143"><a href="https://accessnepa.com/events/?tribe_paged=1&#038;tribe_event_display=list&#038;tribe_eventcategory=6055%2C6060">Food &#038; Drinks</a></li>
	<li id="menu-item-155144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155144"><a href="https://accessnepa.com/events/?tribe_paged=1&#038;tribe_event_display=list&#038;tribe_eventcategory=6056">Health &#038; Fitness</a></li>
	<li id="menu-item-155145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155145"><a href="https://accessnepa.com/events/?tribe_paged=1&#038;tribe_event_display=list&#038;tribe_eventcategory=6053%2C6281">Events for kids</a></li>
	<li id="menu-item-155146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155146"><a href="https://accessnepa.com/events/?tribe_paged=1&#038;tribe_event_display=list&#038;tribe_eventcategory=6041">Nightlife</a></li>
	<li id="menu-item-155147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155147"><a href="https://accessnepa.com/events/">View All</a></li>
</ul>
</li>
<li id="menu-item-109723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-109723"><a href="#">FEATURED CONTENT</a>
<ul class="sub-menu">
	<li id="menu-item-120298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-120298"><a href="#">EAT &#038; DRINK</a>
	<ul class="sub-menu">
		<li id="menu-item-140972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140972"><a href="https://accessnepa.com/category/chefs-table">Chef&#8217;s Table</a></li>
		<li id="menu-item-132319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132319"><a href="https://accessnepa.com/category/local-flavor">Local Flavor</a></li>
		<li id="menu-item-140565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140565"><a href="https://accessnepa.com/category/empty-bottles">Empty Bottles</a></li>
		<li id="menu-item-280613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280613"><a href="https://accessnepa.com/category/liquid">Liquid</a></li>
	</ul>
</li>
	<li id="menu-item-120299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-120299"><a href="#">HEALTH &#038; BEAUTY</a>
	<ul class="sub-menu">
		<li id="menu-item-131322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131322"><a href="https://accessnepa.com/category/heybeautiful">Hey, Beautiful</a></li>
		<li id="menu-item-140564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140564"><a href="https://accessnepa.com/category/live-fit">Live Fit</a></li>
	</ul>
</li>
	<li id="menu-item-120300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-120300"><a href="#">SCREEN TIME</a>
	<ul class="sub-menu">
		<li id="menu-item-240726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240726"><a href="https://accessnepa.com/category/modern-lens">Modern Lens</a></li>
		<li id="menu-item-140567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140567"><a href="https://accessnepa.com/category/screen-time">Screen Time</a></li>
		<li id="menu-item-131323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131323"><a href="https://accessnepa.com/category/take2">Take2</a></li>
		<li id="menu-item-155164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155164"><a href="https://accessnepa.com/category/tvs-greatest-hits">TV&#8217;s Greatest Hits</a></li>
	</ul>
</li>
	<li id="menu-item-140442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-140442"><a href="#">ARTS &#038; CULTURE</a>
	<ul class="sub-menu">
		<li id="menu-item-208990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208990"><a href="https://accessnepa.com/category/art">Art</a></li>
		<li id="menu-item-155190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155190"><a href="https://accessnepa.com/category/book-nook">Book Nook</a></li>
		<li id="menu-item-140443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140443"><a href="https://accessnepa.com/category/featured">Features</a></li>
		<li id="menu-item-236470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236470"><a href="https://accessnepa.com/category/home-garden">Home &amp; Garden</a></li>
		<li id="menu-item-141062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141062"><a href="https://accessnepa.com/category/sounds">Sounds</a></li>
		<li id="menu-item-236469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236469"><a href="https://accessnepa.com/category/travel">Travel</a></li>
	</ul>
</li>
	<li id="menu-item-120301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-120301"><a href="#">HISTORICALLY HIP</a>
	<ul class="sub-menu">
		<li id="menu-item-131324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131324"><a href="https://accessnepa.com/category/pages-from-the-past">Pages from the Past</a></li>
	</ul>
</li>
	<li id="menu-item-120302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-120302"><a href="#">CAUSES &#038; BENEFITS</a>
	<ul class="sub-menu">
		<li id="menu-item-132320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132320"><a href="https://accessnepa.com/category/in-times-of-need">In Times of Need</a></li>
		<li id="menu-item-226894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226894"><a href="https://accessnepa.com/category/talk-of-the-times">Talk of the Times</a></li>
	</ul>
</li>
	<li id="menu-item-120303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-120303"><a href="#">NEPA PEOPLE</a>
	<ul class="sub-menu">
		<li id="menu-item-132402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132402"><a href="https://accessnepa.com/category/nepa-people">NEPA People</a></li>
		<li id="menu-item-120311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120311"><a href="https://accessnepa.com/category/up-close">Up Close &amp; Personal</a></li>
	</ul>
</li>
	<li id="menu-item-140486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-140486"><a href="#">OPINION &#038; ADVICE</a>
	<ul class="sub-menu">
		<li id="menu-item-140487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140487"><a href="https://accessnepa.com/category/advice-goddess">Advice Goddess</a></li>
		<li id="menu-item-140488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140488"><a href="https://accessnepa.com/category/cheeky-chick">Cheeky Chick</a></li>
		<li id="menu-item-155165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155165"><a href="https://accessnepa.com/category/mommy-mentions">Mommy Mentions</a></li>
		<li id="menu-item-155166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155166"><a href="https://accessnepa.com/category/parenting">Family Time</a></li>
		<li id="menu-item-140489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140489"><a href="https://accessnepa.com/category/pets">Pets</a></li>
		<li id="menu-item-231270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231270"><a href="https://accessnepa.com/category/transcending">Transcending</a></li>
	</ul>
</li>
	<li id="menu-item-131192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-131192"><a href="#">SPORTS &#038; OUTDOORS</a>
	<ul class="sub-menu">
		<li id="menu-item-155167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155167"><a href="https://accessnepa.com/category/good-sports">Good Sports</a></li>
		<li id="menu-item-131193" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131193"><a href="https://accessnepa.com/category/sports">HS Sports</a></li>
		<li id="menu-item-140993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140993"><a href="https://accessnepa.com/category/outdoors">Outdoors</a></li>
		<li id="menu-item-140994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140994"><a href="https://accessnepa.com/category/penguins">Penguins Insider</a></li>
		<li id="menu-item-131194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131194"><a href="https://accessnepa.com/category/penn-state">Penn State</a></li>
		<li id="menu-item-168294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168294"><a href="https://accessnepa.com/category/quills">Quills</a></li>
		<li id="menu-item-131195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131195"><a href="https://accessnepa.com/category/railriders">RailRiders</a></li>
		<li id="menu-item-131196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131196"><a href="https://accessnepa.com/category/trail-mix">Trail Mix</a></li>
		<li id="menu-item-141862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141862"><a href="https://accessnepa.com/category/varsity-voice">Varsity Voice</a></li>
	</ul>
</li>
	<li id="menu-item-142456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142456"><a href="https://accessnepa.com/category/early-access">EARLY ACCESS</a></li>
</ul>
</li>
<li id="menu-item-120312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-120312"><a href="#">MULTIMEDIA</a>
<ul class="sub-menu">
	<li id="menu-item-140490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140490"><a href="https://accessnepa.com/category/insites">InSites</a></li>
	<li id="menu-item-27446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27446"><a href="https://accessnepa.com/category/photo-blog">Photo Blog</a></li>
	<li id="menu-item-145674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145674"><a href="https://accessnepa.com/category/podcasts">Podcasts</a></li>
	<li id="menu-item-132377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132377"><a href="https://accessnepa.com/accessvideos">Videos</a></li>
</ul>
</li>
<li id="menu-item-158704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158704"><a href="https://accessnepa.com/category/contest">CONTESTS</a></li>
<li id="menu-item-164584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164584"><a href="https://accessnepa.com/contact">CONTACT</a></li>

				</ul>
			</div>
		</div>
		
			<header id="main-header" data-height-onload="90">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://accessnepa.com/">
						<img  alt="Access NEPA" id="logo" data-height-percentage="80" data-src="https://accessnepa.com/wp-content/uploads/2019/03/pillAsset-1@3x.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://accessnepa.com/wp-content/uploads/2019/03/pillAsset-1@3x.png" alt="Access NEPA" id="logo" data-height-percentage="80" /></noscript>
					</a>
				</div>
							<div id="et-top-navigation" data-height="90" data-fixed-height="40">
					
					
											<span class="mobile_menu_bar et_pb_header_toggle et_toggle_slide_menu"></span>
					
					
									</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://accessnepa.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">

		
						<div class="el-post-header">
					<div class="el-featured-image">
						<img width="1024" height="683"   alt="" data-srcset="https://accessnepa.com/wp-content/uploads/2021/05/ball-on-mound-1024x683.jpg 1024w, https://accessnepa.com/wp-content/uploads/2021/05/ball-on-mound-980x654.jpg 980w, https://accessnepa.com/wp-content/uploads/2021/05/ball-on-mound-480x320.jpg 480w"  data-src="https://accessnepa.com/wp-content/uploads/2021/05/ball-on-mound-1024x683.jpg" data-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" class="attachment-large size-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1024" height="683" src="https://accessnepa.com/wp-content/uploads/2021/05/ball-on-mound-1024x683.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://accessnepa.com/wp-content/uploads/2021/05/ball-on-mound-1024x683.jpg 1024w, https://accessnepa.com/wp-content/uploads/2021/05/ball-on-mound-980x654.jpg 980w, https://accessnepa.com/wp-content/uploads/2021/05/ball-on-mound-480x320.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" /></noscript>					</div>
				</div>
						
				
		<div class="el-template-stellar container">
		
						
							<div class="et_post_meta_wrapper el-post-meta-wrapper">
					<h1 class="entry-title">Athlete of the Week Extra: More with Riverside&#8217;s Zach Day</h1>
					<p class="post-meta"><span class="author vcard"><a href="https://accessnepa.com/author/mmyers" title="Posts by Marty Myers" rel="author">Marty Myers</a></span> | <span class="published">May 3, 2021</span> | <a href="https://accessnepa.com/category/sports" rel="category tag">HS Sports</a></p>				</div> <!-- .el-post-meta-wrapper -->
						
			<div id="content-area" class="clearfix">
				<div id="left-area">
				
					<article id="post-288230" class="et_pb_post post-288230 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-athlete-of-the-week tag-lackawanna-league-baseball tag-riverside-h-s tag-zach-day">
						
						<div class="entry-content">
						<div class="at-above-post addthis_tool" data-url="https://accessnepa.com/sports/athlete-of-the-week-extra-more-with-riversides-zach-day"></div><p><em><strong>The Riverside senior tossed 6 innings of 4-hit ball, and went 2 for 3 with a double and 2 RBIs, including the go-ahead hit in the 5th inning of 4-3 win over Lakeland to improve to 11-0 overall.</strong></em></p>
<p><em><strong>Do you have any superstitions or rituals on game day?</strong> I just basically like to say a prayer before my games.</em></p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 1 for Ad unit 'Accessnepa/ros-s' ### Size: [[970,250]] --><center>
<div id='static'>
<script>
    googletag.cmd.push(function() { googletag.display('static'); });
  </script>
</div></center>
<!-- End AdSlot 1 --></div>

<div id="attachment_288233" style="width: 235px" class="wp-caption alignright"><img aria-describedby="caption-attachment-288233"   alt="" width="225" height="300" data-src="https://accessnepa.com/wp-content/uploads/2021/05/zach-day-225x300.jpg" class="size-medium wp-image-288233 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-288233" class="size-medium wp-image-288233" src="https://accessnepa.com/wp-content/uploads/2021/05/zach-day-225x300.jpg" alt="" width="225" height="300" /></noscript><p id="caption-attachment-288233" class="wp-caption-text">Riverside&#8217;s Zach Day</p></div>
<p><em><strong>Sports teams that you follow?</strong> I love the Yankees for MLB and in the NFL, the Miami Dolphins.</em></p>
<p><em><strong>Three people that you would like to have dinner with.</strong> Aaron Judge, Tua Tagovailoa and The Rock. He’s amazing. I love his movies.</em></p>
<p><em><strong>What’s one meal you can’t live without in your house?</strong> Chicken, I love chicken. Specifically wings, but I could eat chicken all the time.</em></p>
<div><em><strong>You&#8217;re undefeated still. What’s the key to a roll like you guys are on right now?</strong> We just gotta keep working hard at practice, and we just keep picking each other up, and we have that winning mentality. And be confident at the plate and in the field.</em></div>
<div></div>
<div><em><strong>Good teams need a little swagger. How important is that to success on the baseball field?</strong> Oh, it helps us greatly. Being confident, it’s a great thing to have. We’re not cocky or anything. We just go out there on the field and show how talented we are as a team.</em></div>
<div></div>
<div><em><strong>You guys have three pitchers with very low earned run averages right now.</strong> Yeah, that’s sensational. It starts with the off days, and our pitching coach Coach (Tyler) Buckley. He makes us work hard at practice. He lets us throw bullpens and makes us run and stuff to get the soreness out the day after we pitch.</em></div>
<div></div>
<div><em><strong>What kind of goals did you guys set at the beginning of the year?</strong> Our goal was basically to be a championship team, to make it to the playoffs and go far, and right now it seems like we’re achieving that. But we can’t stop, we need to keep it rolling.</em></div>
<div></div>
<div><em><strong>Do you know when Riverside’s last district baseball title was?</strong> Not really sure, but I can tell you it’s been a while, like, probably 15, 20 years, maybe longer than that. It’s been a while, and it would feel amazing, for our team, to do that for our school.</em></div>
<div></div>
<div><em><strong>That’s one game at a time, though, correct?</strong> Yes, that’s the mentality we have is one game at a time. We have Carbondale next, and that’s all we can think about.</em></div>
<div></div>
<div><em><strong>Both basketball teams won district titles this year. Is that kind of success in the school something you feed off?</strong> Yes, definitely. Those two teams are amazing. Now we’ve got to do the same thing, represent our school. But don’t be too cocky about it. Be confident and work hard.</em></div>
<div></div>
<!-- relpost-thumb-wrapper --><div class="relpost-thumb-wrapper"><!-- filter-class --><div class="relpost-thumb-container"><h3>Related posts:</h3><div style="clear: both"></div><div style="clear: both"></div><!-- relpost-block-container --><div class="relpost-block-container"><a class="relpost-block-single" href="https://accessnepa.com/sports/hs-tennis-2021-district-2-team-tournament-scranton-prep-wins-lackawanna-league-crown"><div class="relpost-custom-block-single" style="width: 150px; height: 250px;"><div class="relpost-block-single-image" alt="HS TENNIS: 2021 District 2 Team Tournament; Scranton Prep wins Lackawanna League crown"  style="background: transparent url(https://accessnepa.com/wp-content/uploads/2021/05/P3800065-1-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 16px;  color: #333333;">HS TENNIS: 2021 District 2 Team Tournament; Scranton Prep wins Lackawanna League crown</div></div></a><a class="relpost-block-single" href="https://accessnepa.com/sports/hs-track-and-field-all-great-things-come-to-an-end-jordan-relays-are-ahead-week-3-rankings"><div class="relpost-custom-block-single" style="width: 150px; height: 250px;"><div class="relpost-block-single-image" alt="HS TRACK AND FIELD: All great things come to an end; Jordan Relays are ahead; Week 3 Rankings"  style="background: transparent url(https://accessnepa.com/wp-content/uploads/2021/05/Jeremiah-Wolo-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 16px;  color: #333333;">HS TRACK AND FIELD: All great things come to an end; Jordan Relays are ahead; Week 3 Rankings</div></div></a><a class="relpost-block-single" href="https://accessnepa.com/sports/hs-tennis-district-2-team-championship-tournaments-set"><div class="relpost-custom-block-single" style="width: 150px; height: 250px;"><div class="relpost-block-single-image" alt="HS TENNIS: District 2 Team Championship Tournaments set"  style="background: transparent url(https://accessnepa.com/wp-content/uploads/2021/04/James-Cawley-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 16px;  color: #333333;">HS TENNIS: District 2 Team Championship Tournaments set</div></div></a><a class="relpost-block-single" href="https://accessnepa.com/sports/hs-lacrosse-d2-playoff-formats-set-conference-and-district-2-standings"><div class="relpost-custom-block-single" style="width: 150px; height: 250px;"><div class="relpost-block-single-image" alt="HS LACROSSE: D2 Playoff formats set; Conference and District 2 Standings"  style="background: transparent url(https://accessnepa.com/wp-content/uploads/2021/04/Michael-McGrath-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 16px;  color: #333333;">HS LACROSSE: D2 Playoff formats set; Conference and District 2 Standings</div></div></a></div><!-- close relpost-block-container --><div style="clear: both"></div></div><!-- close filter class --></div><!-- close relpost-thumb-wrapper --><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a  href='https://accessnepa.com/author/mmyers'><img  alt="" itemprop="image" data-src="https://accessnepa.com/wp-content/uploads/2020/06/Tt00MyersMarty_P1-scaled.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://accessnepa.com/wp-content/uploads/2020/06/Tt00MyersMarty_P1-scaled.jpg" alt="" itemprop="image"></noscript></a></div><div class="saboxplugin-authorname"><a href="https://accessnepa.com/author/mmyers" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Marty Myers</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Marty Myers began his career as a sports writer at The Wayne Independent in Honesdale, where he served as sports editor and later managing editor. After 10 years there, he joined The Times-Tribune in 1994 and has spent the ensuing years reporting on high school sports, local and professional golf. An award-winning journalist, he also enjoys his duties as a copy editor for The Times-Tribune, editing stories and designing pages. A native of Williamsport, Marty resides in Clarks Summit. Reach him at <a href="mailto:mmyers@timesshamrock.com">mmyers@timesshamrock.com</a>, 570-348-9100 x5437 or <a href="http://www.twitter.com/mmyersTT" rel="noopener noreferrer">@mmyersTT</a>.</p>
</div></div><div class="clearfix"></div></div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://accessnepa.com/sports/athlete-of-the-week-extra-more-with-riversides-zach-day"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content --><div class='rp4wp-related-posts'>
<h3>Related Posts</h3>
<ul>
<li><div class='rp4wp-related-post-image'>
<a href='https://accessnepa.com/uncategorized/athlete-of-the-week-extra-more-with-riversides-michael-rickert'><img width="150" height="150"   alt="" data-src="https://accessnepa.com/wp-content/uploads/2019/12/SC_TIMES_TRIB-20191209-B-PG1-TT09AOW_1-9173652-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://accessnepa.com/wp-content/uploads/2019/12/SC_TIMES_TRIB-20191209-B-PG1-TT09AOW_1-9173652-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://accessnepa.com/uncategorized/athlete-of-the-week-extra-more-with-riversides-michael-rickert'>Athlete of the Week Extra: More with Riverside's Michael Rickert</a></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://accessnepa.com/sports/athlete-of-the-week-extra-more-with-riversides-kylie-lavelle'><img width="150" height="150"   alt="" data-src="https://accessnepa.com/wp-content/uploads/2021/01/Kylie-Lavelle-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://accessnepa.com/wp-content/uploads/2021/01/Kylie-Lavelle-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://accessnepa.com/sports/athlete-of-the-week-extra-more-with-riversides-kylie-lavelle'>Athlete of the Week Extra: More with Riverside's Kylie Lavelle</a></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://accessnepa.com/sports/athlete-of-the-week-extra-more-with-riversides-brandon-reed'><img width="150" height="150"   alt="" data-src="https://accessnepa.com/wp-content/uploads/2020/03/reed3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://accessnepa.com/wp-content/uploads/2020/03/reed3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://accessnepa.com/sports/athlete-of-the-week-extra-more-with-riversides-brandon-reed'>ATHLETE OF THE WEEK EXTRA: More with Riverside's Brandon Reed</a></div>
</li>
</ul>
</div>
<span class="et_bloom_bottom_trigger"></span><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 2 for Ad unit 'Accessnepa/ros-r' ### Size: [[970,250]] --><center>
<div id='rotate'>
<script>
    googletag.cmd.push(function() { googletag.display('rotate'); });
  </script>
</div></center>
<!-- End AdSlot 2 --></div>
<!-- AI CONTENT END 1 -->
						</div> <!-- .entry-content -->
						
												
						<div class="et_post_meta_wrapper el-post-meta-wrapper-bottom">
																<div class="el-post-author"><div class="el-author-profile"><div class="el-author-gravatar"></div><div class="el-author-bio"><span>Marty Myers</span><p>Marty Myers began his career as a sports writer at The Wayne Independent in Honesdale, where he served as sports editor and later managing editor. After 10 years there, he joined The Times-Tribune in 1994 and has spent the ensuing years reporting on high school sports, local and professional golf. An award-winning journalist, he also enjoys his duties as a copy editor for The Times-Tribune, editing stories and designing pages. A native of Williamsport, Marty resides in Clarks Summit. Reach him at <a href="mailto:mmyers@timesshamrock.com">mmyers@timesshamrock.com</a>, 570-348-9100 x5437 or <a href="http://www.twitter.com/mmyersTT" rel="noopener noreferrer">@mmyersTT</a>.</p>
</div></div></div>
															</div> <!-- .el-post-meta-wrapper-bottom -->
						
					</article> <!-- .et_pb_post -->
	
				</div> <!-- #left-area -->
	
							</div> <!-- #content-area -->
		</div> <!-- .el-template-stellar -->
	
		
</div> <!-- #main-content -->


			<footer id="main-footer">
				
<div class="container">
    <div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="text-40" class="fwidget et_pb_widget widget_text">			<div class="textwidget"><p><img   alt="" width="150" height="auto" data-srcset="https://accessnepa.com/wp-content/uploads/2019/06/access-300x150.png 300w, https://accessnepa.com/wp-content/uploads/2019/06/access.png 378w"  data-src="https://accessnepa.com/wp-content/uploads/2019/06/access-300x150.png" data-sizes="(max-width: 300px) 100vw, 300px" class="alignnone size-medium wp-image-131276 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-medium wp-image-131276" src="https://accessnepa.com/wp-content/uploads/2019/06/access-300x150.png" alt="" width="150" height="auto" srcset="https://accessnepa.com/wp-content/uploads/2019/06/access-300x150.png 300w, https://accessnepa.com/wp-content/uploads/2019/06/access.png 378w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><br />
149 Penn Ave. Scranton, PA 18503<br />
Phone: (570)-348-9127 or 1-800-22-TIMES(84637)<br />
<a href="https://accessnepa.com/contact">Contact Us</a><br />
Copyright ©2019 Times-Shamrock Communications<br />
<a href="https://www.timesshamrock.com/policy.html">Privacy Policy</a><br />
<a href="https://timesshamrock.com/were-all-about-it/"><img   alt="" width="300" height="58" data-src="https://accessnepa.com/wp-content/uploads/2020/02/TS_WereAllAboutIt_logos-300x58.png" class="size-medium wp-image-221771 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="size-medium wp-image-221771" src="https://accessnepa.com/wp-content/uploads/2020/02/TS_WereAllAboutIt_logos-300x58.png" alt="" width="300" height="58" /></noscript></a></p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-15" class="extendedwopts-show extendedwopts-desktop fwidget et_pb_widget widget_text"><h4 class="title">Things To Do</h4>			<div class="textwidget"><p><a href="https://accessnepa.com/events/?tribe_paged=1&amp;tribe_event_display=list&amp;tribe_eventcategory=6042">Arts</a><br />
<a href="https://accessnepa.com/events/?tribe_paged=1&amp;tribe_event_display=list&amp;tribe_eventcategory=6066">Comedy</a><br />
<a href="https://accessnepa.com/events/?tribe_paged=1&amp;tribe_event_display=list&amp;tribe_eventcategory=6062">Film</a><br />
<a href="https://accessnepa.com/events/?tribe_paged=1&amp;tribe_event_display=list&amp;tribe_eventcategory=6055%2C6060">Food &amp; Drinks</a><br />
<a href="https://accessnepa.com/events/?tribe_paged=1&amp;tribe_event_display=list&amp;tribe_eventcategory=6056">Health &amp; Fitness</a><br />
<a href="https://accessnepa.com/events/?tribe_paged=1&amp;tribe_event_display=list&amp;tribe_eventcategory=6053">Events for kids</a><br />
<a href="https://accessnepa.com/events/?tribe_paged=1&amp;tribe_event_display=list&amp;tribe_eventcategory=6041">Nightlife</a><br />
<a href="https://accessnepa.com/events/">View all</a></p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-39" class="extendedwopts-show extendedwopts-desktop fwidget et_pb_widget widget_text"><h4 class="title">Featured Content</h4>			<div class="textwidget"><p><a href="https://accessnepa.com/category/local-flavor,empty-bottles/">Eat &amp; Drink</a><br />
<a href="https://accessnepa.com/category/heybeautiful/">Health &amp; Beauty</a><br />
<a href="https://accessnepa.com/category/take2/">Screen Time</a><br />
<a href="https://accessnepa.com/category/pages-from-the-past/">Historically Hip</a><br />
<a href="https://accessnepa.com/category/in-times-of-need/">Causes &amp; Benefits</a><br />
<a href="https://accessnepa.com/category/nepa-people,up-close/">NEPA People</a><br />
<a href="https://accessnepa.com/category/trail-mix,railriders,sports,penn-state/">Sports &amp; Outdoors</a><br />
<a href="https://accessnepa.com/accessvideos/">Videos</a></p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget -->    </div> <!-- #footer-widgets -->
</div>    <!-- .container -->

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/AccessNEPA" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/AccessNepa?lang=en" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-instagram">
		<a href="https://www.instagram.com/accessnepa/" class="icon">
			<span>Instagram</span>
		</a>
	</li>

</ul>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><style type="text/css">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</style><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"accessnepa"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-1579614-90","data_ga_social":true,"ui_atversion":"300","ui_508_compliant":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-1e45d14ddedebc9519af1c9a398d7c60","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=1.3.12' type='text/css' media='all' />
<script type='text/javascript' src='https://accessnepa.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.4' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://accessnepa.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/accessnepa.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/accessnepa.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/accessnepa.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"367e8bd696","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"f15001fca9","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"288230","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://accessnepa.com/wp-content/themes/Divi/js/custom.unified.js?ver=4.9.4' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.7.1#pubid=ra-5c93be8ed01a046f' id='addthis_widget-js'></script>
<script type='text/javascript' src='https://accessnepa.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.9.4' id='et-core-common-js'></script>
<script type='text/javascript' src='https://accessnepa.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://accessnepa.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
</body>
</html>
